Error
After entering a Registration Key, you are receiving the following error message:
Key is invalid.
Causes
Cause 1
Incorrect Site Name (See Resolution 1).
Cause 2
Additional Users have been added (See Resolution 1).
Cause 3
Upgraded the version of the Rockton Software Product (See Resolution 2).
Resolutions
Resolution 1
The Site Name and User count must match your Microsoft Dynamics GP Site Name and User count. If either of these have changed, work with your reseller or contact Rockton Software for assistance with your registration keys.
Resolution 2
If you have upgraded to a new version of the Rockton Software Product, check out this great Instant Access to Your Rockton Software Registration Keys blog on how to get instant access to new Rockton Software Registration Keys.