Issue
When you delete a record in Acumatica/Dynamics GP, the record still appears in RPM under the ERP Data records.
Cause
Deletes are not synched between the ERP and RPM.
Resolution
Manually delete the record from RPM after you have deleted from the ERP.
Steps to delete:
- Log in to RPM.
- Expand the ERP Data menu.
- Click the section where you wish to delete the record, for example, Customers.
- Highlight the record you wish to delete.
- Click Delete.