Error:
When clicking on the Process Now button in the Sync Queues window, you get the error:
“Code”:”400”,”Message”:”Failed to establish Sync Set and Connections. There may not be queues to process, or setup data may be missing.
Cause:
This message will appear if Process Now is clicked but, there are no Sync Queues with a status of Pending
Resolution:
If wanting to manually rerun a Sync, select the Sync and click Reset Queues. Select the Sync you wish to run, and click Process Now.
