Journal Entry Records are not Being Audited

Issue:
When you audit the GL10000 table (Transaction Work) some Journal Entries records are not being audited.

Cause:
The audit was not marked to track adds, deletes, and changes. One may have been left unmarked.

Resolution:
Verify all options have been marked.

1. Go to Microsoft Dynamics GP | Tools | Setup | Audit | Audit Groups.
2. Select the Audit Group for the Journal Entry.
3. Click the Edit icon to open the Auditor Table Maintenance window.

4. Verify all Tracking options are marked. If Changes is marked, be sure you have marked some fields to audit.

If all Tracking options are not marked, then those particular audits will not be captured and would not appear in the SmartList.